Slow mailings
Incident Report for FeedBlitz
Resolved
Mailings are running normally and mitigations are put in place to reduce the effect of such slowdowns in the future.
Posted Oct 11, 2022 - 15:23 EDT
Monitoring
Mailings have been caught up and the app is performing as expected.
Posted Oct 11, 2022 - 12:49 EDT
Identified
A slowdown in a core system overnight has created the slowdown. We're working to bring that back up to speed and deal with any backlog.
Posted Oct 11, 2022 - 09:30 EDT
Investigating
We are currently investigating this issue.
Posted Oct 11, 2022 - 07:24 EDT
This incident affected: Email Marketing.