App service availability
Incident Report for FeedBlitz
Resolved
The data center network is stable; any mailings that were under way at the time have been completed or are wrapping up.
Posted Mar 05, 2021 - 12:57 EST
Monitoring
Our provider has addressed the issue. We are monitoring system availability; reloading emails, accessing the management portal, and reattempting click throughs should now function correctly.
Posted Mar 05, 2021 - 12:50 EST
Identified
The issue was a networking issue at our hosting provider affecting access to some core servers.
Posted Mar 05, 2021 - 12:49 EST
Investigating
We are currently investigating an issue with our hosting provider that is affecting the app and click throughs
Posted Mar 05, 2021 - 12:47 EST
This incident affected: Email Marketing, RSS feeds, Management Portal, and Forms and Landing Pages.