Avalability issues
Incident Report for FeedBlitz
Resolved
Our data center is up and running; we apologize for the inconvenience caused. We are in the process of setting up additional redundant systems in other locations so that we are protected from data center-specific networking outages like this one.
Posted Jan 24, 2023 - 12:31 EST
Monitoring
Our data center has addressed their issues and the app is now coming back online. We are in the process of ensuring the system is correctly available, and then we will ensure that mailings that were in-process at the time are resumed / started
Posted Jan 24, 2023 - 11:54 EST
Update
Our principal data center is experiencing a very wide outage, affecting multiple clients and many of our servers. Once they recover we should be back up and running; however at the moment we are routing as much traffic as we can to a backup data center. This will take some time; we apologize for the interruption to your services.
Posted Jan 24, 2023 - 11:37 EST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2023 - 11:12 EST
This incident affected: Email Marketing, RSS feeds, Management Portal, and Forms and Landing Pages.